GI-Cutscenes UI

User Interface for Genshin Cutscenes Demuxer

Screenshots:

Usage:

  1. Download GI-cutscenes
  2. Download UI from Releases or click Download ZIP
  3. Start GICutscenesUI.exe

Requirements:

  1. Ffmpeg
  2. Eel
  3. JSON-minify

FAQ

1) I have an error in merging video

Try to update your ffmpeg to the latest version. Most likely you are using an old version (which is installed by default), which does not support the VP9 codec.

Help with translation


Support the project (But now it’s better to email me and I’ll send you the details)

GitHub

View Github